{"action":"Upgrade sendmail to 8.12.3-7.2 or later.","affected":[{"fixed":"8.12.3-7.2","introduced":"0"}],"component":"sendmail","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["8.12.3-7.2"],"id":"tcs_01M5NYCGZKE2ZR9RA59FD8P90G","modified_at":"2026-03-09T01:01:44.630042Z","published_at":"2006-03-23T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1015-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1015-1","url":"https://osv.dev/vulnerability/DSA-1015-1"}],"summary":"sendmail - programming error"}