{"action":"Upgrade netpbm-free to 2:9.20-8.6 or later.","affected":[{"fixed":"2:9.20-8.6","introduced":"0"}],"component":"netpbm-free","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["2:9.20-8.6"],"id":"tcs_01M5NYCJ994MM5GQD0ZR23HSPJ","modified_at":"2026-03-09T01:01:06.250015Z","published_at":"2006-03-28T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1021-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1021-1","url":"https://osv.dev/vulnerability/DSA-1021-1"}],"summary":"netpbm-free - insecure program execution"}