{"action":"Upgrade cyrus-sasl2 to 2.1.19-1.5sarge1 or later.","affected":[{"fixed":"2.1.19-1.5sarge1","introduced":"0"}],"component":"cyrus-sasl2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.1","exploited":false,"fixed_versions":["2.1.19-1.5sarge1"],"id":"tcs_01M5NYCNTQJ0PG634GAJF49EBS","modified_at":"2026-03-09T01:01:25.757913Z","published_at":"2006-04-25T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1042-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1042-1","url":"https://osv.dev/vulnerability/DSA-1042-1"}],"summary":"cyrus-sasl2 - programming error"}