{"action":"Upgrade cscope to 15.5-1.1sarge1 or later.","affected":[{"fixed":"15.5-1.1sarge1","introduced":"0"}],"component":"cscope","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.1","exploited":false,"fixed_versions":["15.5-1.1sarge1"],"id":"tcs_01M5NYCSN7CAX1Y3JCB2Y54SQN","modified_at":"2026-03-09T01:01:53.216476Z","published_at":"2006-05-19T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1064-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1064-1#Debian:3.1/cscope","url":"https://osv.dev/vulnerability/DSA-1064-1"}],"summary":"cscope - buffer overflows"}