{"action":"Upgrade typespeed to 0.4.1-2.4 or later.","affected":[{"fixed":"0.4.1-2.4","introduced":"0"}],"component":"typespeed","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["0.4.1-2.4"],"id":"tcs_01M5NYCX1JJADBB4BSZKVHHPKD","modified_at":"2026-03-09T01:01:07.113740Z","published_at":"2006-05-31T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1084-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1084-1","url":"https://osv.dev/vulnerability/DSA-1084-1"}],"summary":"typespeed - buffer overflow"}