{"action":"Upgrade centericq to 4.5.1-1.1woody2 or later.","affected":[{"fixed":"4.5.1-1.1woody2","introduced":"0"}],"component":"centericq","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["4.5.1-1.1woody2"],"id":"tcs_01M5NYCXYPGQYA92MRXG7DY19P","modified_at":"2026-03-09T01:00:41.544347Z","published_at":"2006-06-03T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1088-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1088-1","url":"https://osv.dev/vulnerability/DSA-1088-1"}],"summary":"centericq - buffer overflow"}