{"action":"Upgrade courier to 0.37.3-2.9 or later.","affected":[{"fixed":"0.37.3-2.9","introduced":"0"}],"component":"courier","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["0.37.3-2.9"],"id":"tcs_01M5NYD07SA7KJM79YHCVYKE9B","modified_at":"2026-03-09T01:00:49.715132Z","published_at":"2006-06-23T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1101"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1101","url":"https://osv.dev/vulnerability/DSA-1101"}],"summary":"courier - programming error"}