{"action":"Upgrade drupal to 4.5.3-6.1sarge1 or later.","affected":[{"fixed":"4.5.3-6.1sarge1","introduced":"0"}],"component":"drupal","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.1","exploited":false,"fixed_versions":["4.5.3-6.1sarge1"],"id":"tcs_01M5NYD40JCMJF13ATCK7PB2B1","modified_at":"2026-03-09T01:01:43.438916Z","published_at":"2006-07-26T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1125"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1125","url":"https://osv.dev/vulnerability/DSA-1125"}],"summary":"drupal - several"}