{"action":"Upgrade gpdf to 2.8.2-1.2sarge5 or later.","affected":[{"fixed":"2.8.2-1.2sarge5","introduced":"0"}],"component":"gpdf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.1","exploited":false,"fixed_versions":["2.8.2-1.2sarge5"],"id":"tcs_01M5NYD5C5XNMBA3MM2BJ2H6AG","modified_at":"2026-03-09T01:02:02.191522Z","published_at":"2006-08-02T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1136-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1136-1","url":"https://osv.dev/vulnerability/DSA-1136-1"}],"summary":"gpdf - wrong input sanitising"}