{"action":"Upgrade drupal to 4.5.3-6.1sarge3 or later.","affected":[{"fixed":"4.5.3-6.1sarge3","introduced":"0"}],"component":"drupal","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.1","exploited":false,"fixed_versions":["4.5.3-6.1sarge3"],"id":"tcs_01M5NYD7367R49MF004G3V3TC9","modified_at":"2026-03-09T01:01:49.629580Z","published_at":"2006-08-09T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1147-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1147-1","url":"https://osv.dev/vulnerability/DSA-1147-1"}],"summary":"drupal - missing input sanitising"}