{"action":"Upgrade imagemagick to 6:6.0.6.2-2.7 or later.","affected":[{"fixed":"6:6.0.6.2-2.7","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.1","exploited":false,"fixed_versions":["6:6.0.6.2-2.7"],"id":"tcs_01M5NYD9V0S09ASD0RDYZWWX0Y","modified_at":"2026-03-09T01:01:46.125522Z","published_at":"2006-09-04T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1168-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1168-1","url":"https://osv.dev/vulnerability/DSA-1168-1"}],"summary":"imagemagick"}