{"action":"Upgrade fai-kernels to 1.9.1sarge4 or later.","affected":[{"fixed":"1.9.1sarge4","introduced":"0"}],"component":"fai-kernels","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.1","exploited":false,"fixed_versions":["1.9.1sarge4"],"id":"tcs_01M5NYDCH2P4A05Q9K51N70MA2","modified_at":"2026-03-09T01:01:07.240486Z","published_at":"2006-09-25T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1184-2"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1184-2#Debian:3.1/fai-kernels","url":"https://osv.dev/vulnerability/DSA-1184-2"}],"summary":"kernel-source-2.6.8 - several vulnerabilities"}