{"action":"Upgrade screen to 4.0.2-4.1sarge1 or later.","affected":[{"fixed":"4.0.2-4.1sarge1","introduced":"0"}],"component":"screen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.1","exploited":false,"fixed_versions":["4.0.2-4.1sarge1"],"id":"tcs_01M5NYDF3NSGJMWZZ8904D3V1M","modified_at":"2026-03-09T01:02:00.529548Z","published_at":"2006-10-31T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1202-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1202-1","url":"https://osv.dev/vulnerability/DSA-1202-1"}],"summary":"screen - programming error"}