{"action":"Upgrade imagemagick to 6:6.0.6.2-2.8 or later.","affected":[{"fixed":"6:6.0.6.2-2.8","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.1","exploited":false,"fixed_versions":["6:6.0.6.2-2.8"],"id":"tcs_01M5NYDGFR8SETJJ26WVHHACXV","modified_at":"2026-03-09T01:01:59.422500Z","published_at":"2006-11-19T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1213-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1213-1","url":"https://osv.dev/vulnerability/DSA-1213-1"}],"summary":"imagemagick"}