{"action":"Upgrade libsoup to 2.2.3-2sarge1 or later.","affected":[{"fixed":"2.2.3-2sarge1","introduced":"0"}],"component":"libsoup","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.1","exploited":false,"fixed_versions":["2.2.3-2sarge1"],"id":"tcs_01M5NYDNHW0D407ZD6Z3GWD0W8","modified_at":"2026-03-09T01:01:26.927622Z","published_at":"2007-01-12T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1248-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1248-1","url":"https://osv.dev/vulnerability/DSA-1248-1"}],"summary":"libsoup"}