{"action":"Upgrade imagemagick to 6:6.0.6.2-2.9 or later.","affected":[{"fixed":"6:6.0.6.2-2.9","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.1","exploited":false,"fixed_versions":["6:6.0.6.2-2.9"],"id":"tcs_01M5NYDQ5TAEZ2KPJ5V1R2SYKA","modified_at":"2026-03-09T01:00:44.615876Z","published_at":"2007-02-14T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1260-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1260-1","url":"https://osv.dev/vulnerability/DSA-1260-1"}],"summary":"imagemagick"}