{"action":"Upgrade ipsec-tools to 1:0.6.6-3.1etch1 or later.","affected":[{"fixed":"1:0.6.6-3.1etch1","introduced":"0"}],"component":"ipsec-tools","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:4.0","exploited":false,"fixed_versions":["1:0.6.6-3.1etch1"],"id":"tcs_01M5NYDY54041MGCXA4XQBPMWX","modified_at":"2026-03-09T01:01:14.484013Z","published_at":"2007-06-07T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1299-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1299-1","url":"https://osv.dev/vulnerability/DSA-1299-1"}],"summary":"ipsec-tools"}