{"action":"Upgrade openssl097 to 0.9.7k-3.1etch1 or later.","affected":[{"fixed":"0.9.7k-3.1etch1","introduced":"0"}],"component":"openssl097","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:4.0","exploited":false,"fixed_versions":["0.9.7k-3.1etch1"],"id":"tcs_01M5NYEFF6QMPBQ1ST3G5PRJ7Y","modified_at":"2026-03-09T01:00:46.456699Z","published_at":"2007-10-02T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1379-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1379-1#Debian:4.0/openssl097","url":"https://osv.dev/vulnerability/DSA-1379-1"}],"summary":"openssl - arbitrary code execution"}