{"action":"Upgrade quagga to 0.98.3-7.5 or later.","affected":[{"fixed":"0.98.3-7.5","introduced":"0"}],"component":"quagga","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.1","exploited":false,"fixed_versions":["0.98.3-7.5"],"id":"tcs_01M5NYEGCF48REQR5GVF3W3GYZ","modified_at":"2026-03-09T01:01:20.707292Z","published_at":"2007-10-03T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1382-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1382-1#Debian:3.1/quagga","url":"https://osv.dev/vulnerability/DSA-1382-1"}],"summary":"quagga"}