{"action":"Upgrade dhcp to 2.0pl5-19.5etch1 or later.","affected":[{"fixed":"2.0pl5-19.5etch1","introduced":"0"}],"component":"dhcp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:4.0","exploited":false,"fixed_versions":["2.0pl5-19.5etch1"],"id":"tcs_01M5NYEHHSR0Z5NWJMNZK2TAYA","modified_at":"2026-03-09T01:01:51.370152Z","published_at":"2007-10-18T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1388-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1388-1","url":"https://osv.dev/vulnerability/DSA-1388-1"}],"summary":"dhcp"}