{"action":"Upgrade libpng3 to 1.2.1-1.1.woody.2 or later.","affected":[{"fixed":"1.2.1-1.1.woody.2","introduced":"0"}],"component":"libpng3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["1.2.1-1.1.woody.2"],"id":"tcs_01M5NYEM2RD40SCN5044W1E01A","modified_at":"2026-03-09T01:01:54.504283Z","published_at":"2002-08-05T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-140"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-140#Debian:3.0/libpng3","url":"https://osv.dev/vulnerability/DSA-140"}],"summary":"libpng - buffer overflow"}