{"action":"Upgrade gallery2 to 2.1.2-2.0.etch.1 or later.","affected":[{"fixed":"2.1.2-2.0.etch.1","introduced":"0"}],"component":"gallery2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:4.0","exploited":false,"fixed_versions":["2.1.2-2.0.etch.1"],"id":"tcs_01M5NYENBGBJM4JB0GFZHMVFRG","modified_at":"2026-03-09T01:01:13.416635Z","published_at":"2007-11-08T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1404-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1404-1","url":"https://osv.dev/vulnerability/DSA-1404-1"}],"summary":"gallery2 - privilege escalation"}