{"action":"Upgrade htdig to 1:3.2.0b6-3.1etch1 or later.","affected":[{"fixed":"1:3.2.0b6-3.1etch1","introduced":"0"}],"component":"htdig","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:4.0","exploited":false,"fixed_versions":["1:3.2.0b6-3.1etch1"],"id":"tcs_01M5NYEVT104TWT18WM0XFXKVW","modified_at":"2026-03-09T01:02:00.900801Z","published_at":"2007-12-11T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1429-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1429-1","url":"https://osv.dev/vulnerability/DSA-1429-1"}],"summary":"htdig - cross site scripting"}