{"action":"Upgrade wwwoffle to 2.7a-1.2 or later.","affected":[{"fixed":"2.7a-1.2","introduced":"0"}],"component":"wwwoffle","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["2.7a-1.2"],"id":"tcs_01M5NYEY380W50QBJM4KMQSCFQ","modified_at":"2026-03-09T01:01:21.874930Z","published_at":"2002-08-06T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-144"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-144","url":"https://osv.dev/vulnerability/DSA-144"}],"summary":"wwwoffle - improper input handling"}