{"action":"Upgrade apt-listchanges to 2.72.5etch2 or later.","affected":[{"fixed":"2.72.5etch2","introduced":"0"}],"component":"apt-listchanges","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:4.0","exploited":false,"fixed_versions":["2.72.5etch2"],"id":"tcs_01M5NYF37BZY2WKTYRY7MT2H7S","modified_at":"2026-03-09T01:01:39.305029Z","published_at":"2008-01-17T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1465-2"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1465-2","url":"https://osv.dev/vulnerability/DSA-1465-2"}],"summary":"apt-listchanges - arbitrary code execution"}