{"action":"Upgrade exiv2 to 0.10-1.5 or later.","affected":[{"fixed":"0.10-1.5","introduced":"0"}],"component":"exiv2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:4.0","exploited":false,"fixed_versions":["0.10-1.5"],"id":"tcs_01M5NYF5D7KBMFQYAA749MKDAM","modified_at":"2026-03-09T01:01:41.889564Z","published_at":"2008-01-21T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1474-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1474-1","url":"https://osv.dev/vulnerability/DSA-1474-1"}],"summary":"exiv2 - arbitrary code execution"}