{"action":"Upgrade glibc to 2.2.5-11.1 or later.","affected":[{"fixed":"2.2.5-11.1","introduced":"0"}],"component":"glibc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["2.2.5-11.1"],"id":"tcs_01M5NYF83DG6EC3AYT68X19CNX","modified_at":"2026-03-09T01:01:09.597717Z","published_at":"2002-08-13T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-149"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-149","url":"https://osv.dev/vulnerability/DSA-149"}],"summary":"glibc - integer overflow"}