{"action":"Upgrade kernel-image-speakup-i386 to 2.4.27-1.1sarge5 or later.","affected":[{"fixed":"2.4.27-1.1sarge5","introduced":"0"}],"component":"kernel-image-speakup-i386","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.1","exploited":false,"fixed_versions":["2.4.27-1.1sarge5"],"id":"tcs_01M5NYFCPE4N5TWV67XMP5PPAS","modified_at":"2026-03-09T01:02:01.325678Z","published_at":"2008-02-22T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1503-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1503-1#Debian:3.1/kernel-image-speakup-i386","url":"https://osv.dev/vulnerability/DSA-1503-1"}],"summary":"kernelimage-2.4.27 - several issues"}