{"action":"Upgrade fai-kernels to 1.9.1sarge8 or later.","affected":[{"fixed":"1.9.1sarge8","introduced":"0"}],"component":"fai-kernels","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.1","exploited":false,"fixed_versions":["1.9.1sarge8"],"id":"tcs_01M5NYFDTC5688ZZFPMPA92GYS","modified_at":"2026-03-09T01:01:48.942798Z","published_at":"2008-02-22T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1504-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1504-1#Debian:3.1/fai-kernels","url":"https://osv.dev/vulnerability/DSA-1504-1"}],"summary":"kernel-image-2.6.8 - several issues"}