{"action":"Upgrade ikiwiki to 1.33.4 or later.","affected":[{"fixed":"1.33.4","introduced":"0"}],"component":"ikiwiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:4.0","exploited":false,"fixed_versions":["1.33.4"],"id":"tcs_01M5NYFKDBQK18W88MP7EZ5PYA","modified_at":"2026-03-09T01:22:37.475547Z","published_at":"2008-03-17T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1523-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1523-1","url":"https://osv.dev/vulnerability/DSA-1523-1"}],"summary":"ikiwiki - cross-site scripting"}