{"action":"Upgrade irssi-text to 0.8.4-3.1 or later.","affected":[{"fixed":"0.8.4-3.1","introduced":"0"}],"component":"irssi-text","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["0.8.4-3.1"],"id":"tcs_01M5NYFV2Q6E56VR1RWPDYYX9Y","modified_at":"2026-03-09T01:01:47.387865Z","published_at":"2002-08-23T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-157"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-157","url":"https://osv.dev/vulnerability/DSA-157"}],"summary":"irssi-text - denial of service"}