{"action":"Upgrade gaim to 0.58-2.2 or later.","affected":[{"fixed":"0.58-2.2","introduced":"0"}],"component":"gaim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["0.58-2.2"],"id":"tcs_01M5NYFWTNB7814RMC37BZDFZX","modified_at":"2026-03-09T01:23:36.116289Z","published_at":"2002-08-27T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-158"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-158","url":"https://osv.dev/vulnerability/DSA-158"}],"summary":"gaim - arbitrary program execution"}