{"action":"Upgrade gnome-peercast to 0.5.4-1.1etch0 or later.","affected":[{"fixed":"0.5.4-1.1etch0","introduced":"0"}],"component":"gnome-peercast","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:4.0","exploited":false,"fixed_versions":["0.5.4-1.1etch0"],"id":"tcs_01M5NYFXAD19XB203M8RM7CX5F","modified_at":"2026-03-09T01:22:33.388713Z","published_at":"2008-05-20T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1583-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1583-1","url":"https://osv.dev/vulnerability/DSA-1583-1"}],"summary":"gnome-peercast - several vulnerabilities"}