{"action":"Upgrade python2.1 to 2.1.3-3.1 or later.","affected":[{"fixed":"2.1.3-3.1","introduced":"0"}],"component":"python2.1","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["2.1.3-3.1"],"id":"tcs_01M5NYFYJH82N8WEE8FD737MCE","modified_at":"2026-03-09T01:20:53.930984Z","published_at":"2002-08-28T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-159"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-159#Debian:3.0/python2.1","url":"https://osv.dev/vulnerability/DSA-159"}],"summary":"python - insecure temporary files"}