{"action":"Upgrade libvorbis to 1.1.2.dfsg-1.4 or later.","affected":[{"fixed":"1.1.2.dfsg-1.4","introduced":"0"}],"component":"libvorbis","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:4.0","exploited":false,"fixed_versions":["1.1.2.dfsg-1.4"],"id":"tcs_01M5NYFYYAVDR9CE1F29970ZEQ","modified_at":"2026-03-09T01:19:23.621129Z","published_at":"2008-06-03T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1591-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1591-1","url":"https://osv.dev/vulnerability/DSA-1591-1"}],"summary":"libvorbis - several vulnerabilities"}