{"action":"Upgrade poppler to 0.4.5-5.1etch3 or later.","affected":[{"fixed":"0.4.5-5.1etch3","introduced":"0"}],"component":"poppler","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:4.0","exploited":false,"fixed_versions":["0.4.5-5.1etch3"],"id":"tcs_01M5NYG101JCA1AAMFX4H7S61R","modified_at":"2026-03-09T01:01:01.723289Z","published_at":"2008-07-09T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1606-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1606-1","url":"https://osv.dev/vulnerability/DSA-1606-1"}],"summary":"poppler - execution of arbitrary code"}