{"action":"Upgrade cacti to 0.6.7-2.1 or later.","affected":[{"fixed":"0.6.7-2.1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["0.6.7-2.1"],"id":"tcs_01M5NYG6CK19WN4GSTNA7M94H3","modified_at":"2026-03-09T01:23:11.867039Z","published_at":"2002-09-10T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-164"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-164","url":"https://osv.dev/vulnerability/DSA-164"}],"summary":"cacti - arbitrary code execution"}