{"action":"Upgrade php3 to 3.0.18-23.1woody1 or later.","affected":[{"fixed":"3.0.18-23.1woody1","introduced":"0"}],"component":"php3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["3.0.18-23.1woody1"],"id":"tcs_01M5NYGCPTXFFCD9N6943YKZ7B","modified_at":"2026-03-09T01:18:52.637484Z","published_at":"2002-09-18T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-168"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-168","url":"https://osv.dev/vulnerability/DSA-168"}],"summary":"php - bypassing safe_mode, CRLF injection"}