{"action":"Upgrade openssl097 to 0.9.7k-3.1etch2 or later.","affected":[{"fixed":"0.9.7k-3.1etch2","introduced":"0"}],"component":"openssl097","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:4.0","exploited":false,"fixed_versions":["0.9.7k-3.1etch2"],"id":"tcs_01M5NYGGFFA3Z117MCEB0ZVXFA","modified_at":"2026-03-09T01:19:27.510659Z","published_at":"2009-01-12T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1701-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1701-1","url":"https://osv.dev/vulnerability/DSA-1701-1"}],"summary":"openssl openssl097 - cryptographic weakness"}