{"action":"Upgrade ganglia-monitor-core to 2.5.7-3.1etch1 or later.","affected":[{"fixed":"2.5.7-3.1etch1","introduced":"0"}],"component":"ganglia-monitor-core","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:4.0","exploited":false,"fixed_versions":["2.5.7-3.1etch1"],"id":"tcs_01M5NYGJ08MHA7KVTYAXY8S8SN","modified_at":"2026-03-09T01:20:48.532448Z","published_at":"2009-01-25T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1710-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1710-1","url":"https://osv.dev/vulnerability/DSA-1710-1"}],"summary":"ganglia-monitor-core - remote code execution"}