{"action":"Upgrade heartbeat to 0.4.9.0l-7.2 or later.","affected":[{"fixed":"0.4.9.0l-7.2","introduced":"0"}],"component":"heartbeat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["0.4.9.0l-7.2"],"id":"tcs_01M5NYGQ4MV8WF7MJ5E40ZW4PC","modified_at":"2026-03-09T01:21:11.744557Z","published_at":"2002-10-14T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-174"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-174","url":"https://osv.dev/vulnerability/DSA-174"}],"summary":"heartbeat - buffer overflow"}