{"action":"Upgrade ghostscript to 8.62.dfsg.1-3.2lenny1 or later.","affected":[{"fixed":"8.62.dfsg.1-3.2lenny1","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:5.0","exploited":false,"fixed_versions":["8.62.dfsg.1-3.2lenny1"],"id":"tcs_01M5NYGRN2D0Y916FFMDXMPXDC","modified_at":"2026-03-09T01:22:15.658663Z","published_at":"2009-03-20T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1746-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1746-1#Debian:5.0/ghostscript","url":"https://osv.dev/vulnerability/DSA-1746-1"}],"summary":"ghostscript gs-gpl - arbitrary code execution"}