{"action":"Upgrade libsoup to 2.2.98-2+etch1 or later.","affected":[{"fixed":"2.2.98-2+etch1","introduced":"0"}],"component":"libsoup","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:4.0","exploited":false,"fixed_versions":["2.2.98-2+etch1"],"id":"tcs_01M5NYGS19BA3QT71CP1DJZC8Q","modified_at":"2026-03-09T01:21:50.721792Z","published_at":"2009-03-20T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1748-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1748-1","url":"https://osv.dev/vulnerability/DSA-1748-1"}],"summary":"libsoup - arbitrary code execution"}