{"action":"Upgrade syslog-ng to 1.5.15-1.1 or later.","affected":[{"fixed":"1.5.15-1.1","introduced":"0"}],"component":"syslog-ng","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["1.5.15-1.1"],"id":"tcs_01M5NYGS9NEYASTJBYADXZV08V","modified_at":"2026-03-09T01:19:54.292587Z","published_at":"2002-10-15T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-175"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-175","url":"https://osv.dev/vulnerability/DSA-175"}],"summary":"syslog-ng - buffer overflow"}