{"action":"Upgrade openssl097 to 0.9.7k-3.1etch3 or later.","affected":[{"fixed":"0.9.7k-3.1etch3","introduced":"0"}],"component":"openssl097","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:4.0","exploited":false,"fixed_versions":["0.9.7k-3.1etch3"],"id":"tcs_01M5NYGW4DS03M4J5BA12KT0N2","modified_at":"2026-03-09T01:22:19.903817Z","published_at":"2009-04-06T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1763-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1763-1","url":"https://osv.dev/vulnerability/DSA-1763-1"}],"summary":"openssl openssl097 - denial of service"}