{"action":"Upgrade ipsec-tools to 1:0.6.6-3.1etch3 or later.","affected":[{"fixed":"1:0.6.6-3.1etch3","introduced":"0"}],"component":"ipsec-tools","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:4.0","exploited":false,"fixed_versions":["1:0.6.6-3.1etch3"],"id":"tcs_01M5NYH5J2V5B8GXYX5KSYJ5JS","modified_at":"2026-03-09T01:21:07.378007Z","published_at":"2009-05-20T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1804-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1804-1","url":"https://osv.dev/vulnerability/DSA-1804-1"}],"summary":"ipsec-tools - denial of service"}