{"action":"Upgrade krb4 to 1.1-8-2.2 or later.","affected":[{"fixed":"1.1-8-2.2","introduced":"0"}],"component":"krb4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["1.1-8-2.2"],"id":"tcs_01M5NYHE4E34VNJ5H1DV6AHTF1","modified_at":"2026-03-09T01:20:12.911164Z","published_at":"2002-10-30T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-184"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-184","url":"https://osv.dev/vulnerability/DSA-184"}],"summary":"krb4 - buffer overflow"}