{"action":"Upgrade log2mail to 0.2.5.1 or later.","affected":[{"fixed":"0.2.5.1","introduced":"0"}],"component":"log2mail","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["0.2.5.1"],"id":"tcs_01M5NYHKJKXSW91KFG3CQWMQTJ","modified_at":"2026-03-09T01:22:53.162392Z","published_at":"2002-11-01T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-186"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-186","url":"https://osv.dev/vulnerability/DSA-186"}],"summary":"log2mail - buffer overflow"}