{"action":"Upgrade devscripts to 2.10.35lenny6 or later.","affected":[{"fixed":"2.10.35lenny6","introduced":"0"}],"component":"devscripts","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:5.0","exploited":false,"fixed_versions":["2.10.35lenny6"],"id":"tcs_01M5NYHR86QB4RRFRW9XS65954","modified_at":"2026-03-09T01:18:22.260509Z","published_at":"2009-09-02T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1878-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1878-1#Debian:5.0/devscripts","url":"https://osv.dev/vulnerability/DSA-1878-1"}],"summary":"devscripts - remote code execution"}