{"action":"Upgrade devscripts to 2.9.26etch5 or later.","affected":[{"fixed":"2.9.26etch5","introduced":"0"}],"component":"devscripts","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:4.0","exploited":false,"fixed_versions":["2.9.26etch5"],"id":"tcs_01M5NYHRC414W82TR2H9KATMBP","modified_at":"2026-03-09T01:21:43.366250Z","published_at":"2009-09-11T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1878-2"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1878-2","url":"https://osv.dev/vulnerability/DSA-1878-2"}],"summary":"devscripts - regression fix"}